Img413 186
Ok, here’s something to consider before you update those old iPods – a lot of people are reporting that the new iPod updater is killing their old iPods. I stopped updating my older iPod(s) and pretty much just run iPod Linux on those, but if you do update check out all these threads, posts and concerns. It looks like you can always roll back, but eventually newer versions of iTunes likely won’t work with older iPods. Link.

Pictured here, my iPods…

Related: MAKE Volume 02. Mod Your Pod in DIY: Mobile. Enhance your iPod with a Linux upgrade. Page 135.